EMX. EG time error

Ask and discuss about how to work with electribes. Share your discoveries and ideas.

Moderator: Aciphecs

EMX. EG time error

Postby Almra on Tue Mar 01, 2016 4:14 pm

Hi,

sometimes while I'm playing eg time paramenter appears on the screen and starts overtaking my commands . I can only choose a blank part and tweak it to zero, than it stays quiet for a while.

have you had a problem like this? any effective solutions? :cry:

cheers
User avatar
Almra
Electribe Newbie
 
Posts: 35
Joined: Sun Apr 12, 2015 7:26 am
Location: Tenerife, Spain

Re: EMX. EG time error

Postby Hansibeutel on Wed Mar 02, 2016 11:38 am

It could be that the potentiometer is a bit worn out, and thus making contact at random occasions.
Thats my guess ;)
Hansibeutel
Electribe Newbie
 
Posts: 7
Joined: Tue Jan 29, 2013 6:41 am

Re: EMX. EG time error

Postby Almra on Sun Mar 06, 2016 7:00 pm

Good point. I always thought of a system error but now i ll focus on the hardware parts when it happens.

The p.meter is not sloppy an it moves smoothly, but you never know
User avatar
Almra
Electribe Newbie
 
Posts: 35
Joined: Sun Apr 12, 2015 7:26 am
Location: Tenerife, Spain

Re: EMX. EG time error

Postby Almra on Wed Apr 06, 2016 8:30 am

Just to share the information in case it happens to someone else :idea: Last time that it happened I tweaked around with the midi comand editor and it worked, the EG stopped giving problems.
User avatar
Almra
Electribe Newbie
 
Posts: 35
Joined: Sun Apr 12, 2015 7:26 am
Location: Tenerife, Spain


Return to Technical Talk

Who is online

Users browsing this forum: No registered users and 4 guests