EMX EG Time Complaint/Question

Ask and discuss about how to work with electribes. Share your discoveries and ideas.

Moderator: Aciphecs

EMX EG Time Complaint/Question

Postby Dj Pound on Tue Oct 13, 2009 4:15 pm

Okay, So Im putting together a song on the EMX and Ive made all of my final parameter adjustments in pattern mode. As Im listening and switching between patterns that comprise my song, I notice that one of my synth leads sounds choppy in one particular pattern. So I set a better gate time and give the synth lead sound more of a tail by adjusting the EG time on it. Okay! So I thought I solved the problem, NOPE :? BTW my synth lead comes in at the 9th step of the 8th bar in my beat, and apparently the tail/ambience from the synth lead i.e. the EG time does not carry over into the next pattern when I switch them!! ARGHHHH, With a delay the sound will carry over, but that should be expected, havent tried it with reverb though, but I dont want reverb on my synth lead sound...I wanted it to be as dry as possible with a touch of chorus/flanger. But nope, the synth sounds get abruptly cut off whenever I switch patterns :evil:
I double checked all my parameter settings and any motion sequencing that I may of done that could possibly affect the sound, nope nothing...everything is setup perfectly, so ideally their should be no problems!
I do not recall from using my ES-1 and ESX countless times ever encountering a problem like this.
Im baffled, totally confused and kinda peeved to tell you the truth :) Smooth transistions are a must as we all know, and I just cant settle for choppiness when that isnt the sound Im aiming for!

Any help would be appreciated, thanks for reading my rant :thumbs:
Korg ESX-1
Korg EMX-1
Korg ES-1
Microkorg
Akai MPC-2000XL
Boss BR-532

http://titusandtheraindrops.tumblr.com/

http://soundcloud.com/you/tracks
User avatar
Dj Pound
Knob Fiddler
 
Posts: 479
Joined: Fri Jan 16, 2009 9:45 pm

Re: EMX EG Time Complaint/Question

Postby Dj Pound on Tue Oct 13, 2009 6:47 pm

Update:

So I went through a bunch of patterns on the EMX, some of which were the factory presets. Sure enough its the same situation with those patterns as I told you about with mine, the dry synth sounds get abruptly chopped off and all EG time and gate settings are ignored when switching back and forth between related patterns! And their doesnt appear to be any way to remedy the choppiness other than putting delay or reverb on it, which I dont particuarly want for this beat :evil:

......What a pain in the arse! I might have to spend another 2 hours trying to find a workaround :?
Korg ESX-1
Korg EMX-1
Korg ES-1
Microkorg
Akai MPC-2000XL
Boss BR-532

http://titusandtheraindrops.tumblr.com/

http://soundcloud.com/you/tracks
User avatar
Dj Pound
Knob Fiddler
 
Posts: 479
Joined: Fri Jan 16, 2009 9:45 pm

Re: EMX EG Time Complaint/Question

Postby Dj Pound on Tue Oct 13, 2009 10:00 pm

One more update..

I set up a few patterns on the ESX to test it out to see if the same thing would happen as I described with the EMX. Nope! The ESX keyboard parts worked just fine! All the keyboard parts play out perfectly when switching back and forth between related patterns, so thats good :mrgreen:

I guess this problematic issue may be exclusive only to the EMX and its current OS, maybe an unresolved bug for all I know :? Hopefully Korg addresses it, which I kinda doubt.
Korg ESX-1
Korg EMX-1
Korg ES-1
Microkorg
Akai MPC-2000XL
Boss BR-532

http://titusandtheraindrops.tumblr.com/

http://soundcloud.com/you/tracks
User avatar
Dj Pound
Knob Fiddler
 
Posts: 479
Joined: Fri Jan 16, 2009 9:45 pm


Return to Technical Talk

Who is online

Users browsing this forum: No registered users and 3 guests