ESX fails to initialize

Ask and discuss about how to work with electribes. Share your discoveries and ideas.

Moderator: Aciphecs

ESX fails to initialize

Postby RightAtAlbuquerque on Thu May 26, 2016 4:28 am

Hi there everyone and thanks for having me.

I'm VERY new to electronic instruments so please be gentle.

I bought an ESX from a mate and played around with it for a bit and all worked fine for a while until one night while in the middle of a creative burst, all the key lights (except for the main window) and the functionality of the unit stopped and the unit appeared to be trying to re-initialise.

It tried several times but never got completely past the scrolling 'Electribe' heading. At that point I called it a night.

I revisited it the next night and this time the same thing happened. It kept getting caught in that initialising phase. It would occasionally initialise completely but a few seconds later would shut down and try to start the initialisation process again.

So here's what I've done so far to try and remedy the problem.

I called a Korg distributor here in Australia who directed me to this site,

where I downloaded this,

MAC:Operating System:ESX_V102.hqx

However, it appears as a .sea file and my Mac won't read it.

I did manage however to transfer the file to an SD card but still have the problem that the unit won't initialise and therefore it can't read it either.

So, then I figured I'd try a factory reset….(Nooooooooo!), not fully understanding that this returns it to, as it left the factory and not as it left the retailer. So now it appears that all the preloaded songs, sounds and patterns have been wiped also. I know you're probably face palming right now, but as I said, I'm kinda new to this.

Any way, the initial problem still exists. i.e. , the unit won't initialise and I'm out of ideas.

Help me Obi Wan Kenobi…'re my only hope!
Electribe Newbie
Posts: 1
Joined: Thu May 26, 2016 3:59 am

Re: ESX fails to initialize

Postby Almra on Sat May 28, 2016 5:50 am

what about if it is an hardware problem? than you would be doomed.

I can't help you as I never experienced a similar situation. Sorry mate
User avatar
Electribe Newbie
Posts: 41
Joined: Sun Apr 12, 2015 7:26 am
Location: Tenerife, Spain

Re: ESX fails to initialize

Postby eldandy77 on Fri Jul 29, 2016 2:42 am

You can download the zip file, they have the same (three files) required for updating the unit.
Electribe Newbie
Posts: 1
Joined: Fri Jul 29, 2016 2:37 am

Return to Technical Talk

Who is online

Users browsing this forum: No registered users and 2 guests