EMX won't turn on

Ask and discuss about how to work with electribes. Share your discoveries and ideas.

Moderator: Aciphecs

Re: EMX won't turn on

Postby Blue Monster 65 on Tue Oct 13, 2009 6:12 pm

If you just got your EMX from Sweetwater, you should call them and ask. Isn't the fuse problem an older one? If so, I would highly doubt you got an older unit recently - most places like SW won't have units sitting in stock that long.

But, when in doubt, call and ask! I'm sure they'll be glad to find out for you. If they don't know, call Korg.

Whatever you do, DON'T try to increase the voltage hitting your EMX. That's just bad news, OK?

Scott
Blue Monster 65
EF Special Task Force
 
Posts: 369
Joined: Thu Sep 10, 2009 10:53 am
Location: down in The Lab ...

Re: EMX won't turn on

Postby DeFrag on Tue Oct 13, 2009 7:09 pm

Thanks Scott.

I meant what functions or events have caused the fuses to blow in the past...

Cranking the Tube Gain up too much or for too long?

Just wondering under what circumstances most failures seem to occur.
Korg microXL/Electribe MX • Moog Little Phatty, 6 MoogerFoogers _/_/_/_/_/_/_/_/
Mesa Roadster, Egnater Rebel, Orange Terror, Blackheart Giant • Ric 360MG, Schecter C1, Martin OMC15
Alesis, Boss, Mackie, Peterson, Radial ( o )==#
http://gamefreaks.net/defrag/personal/music.html ♪♫
User avatar
DeFrag
Electribe Newbie
 
Posts: 3
Joined: Tue Oct 13, 2009 6:03 am
Location: Wa

Re: EMX won't turn on

Postby Blue Monster 65 on Tue Oct 13, 2009 7:53 pm

Honestly, I don't know. Cranking the gain wouldn't/shouldn't do anything, though. There is voltage there, but not a lot.

Interesting ... now you've got me thinking, "How can I break one of these without really trying?"

Not good! :lol:

Scott
Blue Monster 65
EF Special Task Force
 
Posts: 369
Joined: Thu Sep 10, 2009 10:53 am
Location: down in The Lab ...

Re: EMX won't turn on

Postby StellarJay[aka Ruso] on Fri Oct 16, 2009 10:58 am

DeFrag wrote:I've no response on the Korg Forum so please excuse me Ruso.

Is there any way to tell if I already have the upgraded fuse in my unit based on serial # or manufacture date?

How can I *burn-in" my EMX (or run the current high enough to blow the fuse if it hasn't been upgraded & will probably blow anyway) before the 30 day satisfaction guarantee runs out at Sweetwater where I bought the unit?


Btw, cool you're in Ellensburg. I hit the Table Mountain Star Party almost every year & hail from Port Orchard. I loved your live set mate.. cool stuff :!:


Hey man, usually it was the earlier machines that suffered from this problem. I got mine in.... 2006 I believe and it blew. Then I got another machine in 07 and it never blew.

If you are worried that it might blow and were gonna replace the fuse yourself... I do not see a reason not do change the fuse yourself.... before it goes.

To be honest.... I do not recommend doing this... but what I did when the fuse blew is simply bypass it (soldered a tiny piece of wire to connect both of its terminals). My reasoning is... the machine is based on a microcontroller (small... sort of PC like processor). Usually they have a fairly wide operating range and the only thing that would overload is a catastrophic failure of the power supply.

Now once agian, I am not by any means recommending you to do the same... but replacing the fuse is an equally simple repair.... if you can solder well and have good manual dexterity skills (not to mention good vision cause the bastard is SMALL).
User avatar
StellarJay[aka Ruso]
Site Admin
 
Posts: 1834
Joined: Wed May 14, 2008 7:43 pm
Location: Seattle, WA

Re: EMX won't turn on

Postby Blue Monster 65 on Fri Oct 16, 2009 11:37 am

OT: I hate getting those teeny-tiny resistors, etc. on strips. They remind me of that horrid candy from when I was a kid. I find 'em damn near impossible to solder (they're meant for a bath, anyway) and just generally annoying.

Then again, I may just be a crabby ol' bastard!

Scott
Blue Monster 65
EF Special Task Force
 
Posts: 369
Joined: Thu Sep 10, 2009 10:53 am
Location: down in The Lab ...

Re: EMX won't turn on

Postby amans232 on Sat Nov 07, 2009 11:34 am

just an update...i sold my unit on ebay...got $110 for it...i'll be sure to buy a new unit next time
amans232
Electribe Newbie
 
Posts: 6
Joined: Sun Oct 04, 2009 4:30 pm

Re: EMX won't turn on

Postby StellarJay[aka Ruso] on Sat Nov 07, 2009 11:52 am

Man bad move... if you sent it to me I'd bypass it for you for a couple bucks if you paid return shipping too.. then you could sell it for 350
User avatar
StellarJay[aka Ruso]
Site Admin
 
Posts: 1834
Joined: Wed May 14, 2008 7:43 pm
Location: Seattle, WA

Re: EMX won't turn on

Postby Blue Monster 65 on Sat Nov 07, 2009 8:11 pm

Sorry to hear your news, Amans. Hope it turns out better next time!

Scott
Blue Monster 65
EF Special Task Force
 
Posts: 369
Joined: Thu Sep 10, 2009 10:53 am
Location: down in The Lab ...

Previous

Return to Technical Talk

Who is online

Users browsing this forum: No registered users and 3 guests

cron